Jump to content

Previewing eps Files


Recommended Posts

I am using FusionPro 9.3.5 on a windows xp system. I have created a graphics box and added resources which are eps files. At first I created a graphics switch rule pointing my text data to the corresponding eps files, but the preview did not show an image, nor when I composed the file did an image appear. I then created an Import Picture Rule and selected the EPS as the type of graphic with the same no-show result. I have repeated the same experiment but used pdf files for testing and it worked. I need to use the eps file so wanted to understand what is happening.



Link to comment
Share on other sites

Job started 16:08:24 - 1418850504.

Creator: FusionPro VDP Producer (API) 9.3.5

Computer Name: FLT-NPD005

Current working folder: N:\Product Development\Chuck_Brodeur\FusionProTests\Barcode Testing

Temporary files folder: C:\DOCUME~1\cbrodeur\LOCALS~1\Temp\

Template File: N:\Product Development\Chuck_Brodeur\FusionProTests\Barcode Testing\Barcode001font.pdf

Input File: N:\Product Development\Chuck_Brodeur\FusionProTests\Barcode Testing\epsbarcodetest.txt

Composing record #1, input record 1

Composing record #2, input record 2

Composing record #3, input record 3

Job ended 16:08:25 - 1418850505.

Total Job Time: 1s

Link to comment
Share on other sites

  • 3 weeks later...

If there was a problem with bringing the EPS file into the output, I would expect some kind of message about that in the log file. Since there is no such message, then without seeing the job files, I have to think that the most likely thing is that the job isn't actually calling out the graphics.


What happens if you use PDF graphics instead?

Link to comment
Share on other sites


Try 2 quick things that may help identify if it is the EPS files themselves.


1) Make sure that your data file and your PDF template are together in the same folder. I have noticed this can affect any graphic file type via rule or even the file name being in the data.


2)make sure your EPS files are not on a network (they should actually reside on the harddrive of your machine) and not buried in sub-sub-sub... folders.


If you still get the same result, contact support with an explaination, include the EPS file and an example of your rule.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...