Jump to content

Arial and Helvetica don't compose.


Recommended Posts

Windows XP machine. Just upgraded to FP Desktop v5.8P1m yesterday (from 5.1x).


Since then, the fonts Arial and Helvetica do not Preview or compose. Any other font works fine, and Arial and Helvetica work fine in other applications. Have even tried an Arial from another machine, and it's a no go.



Link to comment
Share on other sites

It gets more odd...

If I create a text box and put the words "Test test test" in it, and set it all to Arial, it doesn't preview or compose. If I change it all to Arial Black, it previews fine. If I change the middle 'test' to Arial, but leave the two outside 'tests' to Arial Black, then in the preview, the text closes so the middle 'test' does not show. It's almost as if it is doing a suppress if empty and Arial = empty.

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 months later...
Navigate the hard drive to the "C:\ Program Files \ Printable \ FusionPro \ Fonts" folder. Delete all fonts that have a ".ufk" extension. Reopen Acrobat\ Fusionpro and test.


Just tried this on a machine that was having No Preview in text boxes, Compose to PDF for preview/soft proof was blank in particular text boxes and a lot of font errors when composing issues.


After deleting and re-opening Acrobat, No more preview issues and composes just fine.


Thanks Alex

Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...