Jump to content

PDF Elements Disappearing After Composition

Recommended Posts


I'm currently trying to compose a PDF in the FusionPro Acrobat plugin. I have a double sided 3.8 x 8 inch mail card. I need to make a imposition definition for 4-up records at 100% scale on 11 x 17 inch paper. The PDF I'm using has pre designed elements on it like an address, mail insignia, etc. When I compose it all disappears and all thats left is the FusionPro Elements. How do I get the pre-designed elements to display as well?  

Link to comment
Share on other sites

Have you tried flattening the static artwork, then reconfigure the FusionPro Variable frames to see if it helps?  I suspect an issue with the static artwork.
It is also possible that you may have specified the option in the FusionPro Composition Settings menu, "Graphics" tab to "Suppress Static Background"

Check to see if this is the issue.

Link to comment
Share on other sites

  • 1 month later...

I don't know if the OP ever resolved this issue, but I was running into the same thing. After much forum searching, I found the problem was with some metadata buried within the PDF. We solved it by opening the base PDF in Acrobat, do a Save As Other... Optimized. In the following various window panes, turn off everything except Discard User Data -> Discard all object data. Voila.

Good luck.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...