Jump to content

Ver 10.1.11 doesn't show in Acrobat DC 2017


Recommended Posts

Well... long story. I'll try to make it short but informative. Having issues with Acrobat. Last update for some reason decided to not show ruler guide previews anymore which I REALLY need. Contact Adobe support. They say uninstall and reinstall. Keep in mind I JUST USED FusionPro VDP ver 10.1.11 in Acrobat DC 2021 YESTERDAY. Was working fine. Sooooo, I uninstall and reinstall, not realizing it would WIPE all my 3rd party installs. Ok so I think no prob, I'll just reinstall them all. Two of them worked fine (both of those were legacy programs from 2018), but not FusionPro. Nope. It said Acrobat was not installed on my computer, which it is. We haven't updated in some time (post covid - expenses have to be limited - just now getting back up and running) and are still running ver 10.14.5 on our Mac. So I'm told to downgrade Acrobat to DC 2017 since FPro 10.1.11 doesn't support 2021 (even though it was working fine on 2021 - see above). I do that. I install FusionPro VDP 10.1.11 again. Says it installed fine. Open Acrobat DC 2017. FusionPro is NOT THERE. Try rebooting. Try making sure FPro is registered. Yep. All checks out. Still no FusionPro. PLEASE HELP. I have a RUSH job that requires FusionPro. Ugh!:mad::confused:
Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...