Jump to content

Unicode Warning at Composition


Recommended Posts

I am getting an Error handling Unicode output on composition. This only happens when using the "Page Info" in the Imposition Tab of composition. If I uncheck that, I don't get the same warning. If I check the "limit processing to MacRoman text" the warning changes and tells me to check that box.


Is there a way to fix this, it happens on all my templates made prior to upgrading to FP11 from FP10.


I don't see any options to change in the imposition file either.




Screen Shot 2020-12-17 at 12.00.27 PM.pdf

Screen Shot 2020-12-17 at 12.03.49 PM.pdf

Edited by dreimer
Link to comment
Share on other sites

I also get the warning if I have both the "Page Info" and the "Limit processing to MacRoman text (Disable Unicode) boxes checked. However, if I uncheck either of them, the warning goes away. So I would just keep the "Limit processing" box unchecked, and allow Unicode (CID) composition, and that should work fine.
Link to comment
Share on other sites

Hmmm, I don't get that result, whenever the page info is check I get the warnings, Unicode warning with Limit processing unchecked and the Latin 1 warning if Limit processing is checked.


So it seems that the page info checked is what is causing it, but I need to have that used on most of my jobs.

Link to comment
Share on other sites

I see, you get a different warning with Unicode enabled.


The real problem is that there's a Mac-only bug in getting the date and time info, which should display on the bottom right of the page. I've entered case FP-465 about this; it will likely be fixed in an upcoming patch build of FusionPro VDP 12.


Fortunately, the message is only a warning, so it shouldn't have any adverse effect, other than the date and time not being shown properly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...