Jump to content

Imposed output doesn't recognize data


Recommended Posts

I'm running a pretty straight-forward mailing 1-up and outputting to PDF and it works fine, but when I run it again with my imposition definition FP no longer recognizes my data. "value for variable First Name not found in instance data", etc. If I run it single up again, the job runs fine again. Happens with multiple kinds of impositions.


I also tried with vps and got the same results. Is this me screwing up or the software?



Link to comment
Share on other sites

If you call up your mechanic and tell him your car is making a funny noise, I would be very surprised if he or she could diagnose the problem without looking at the car.


Please post the collected template, or better yet, a minimal example which reproduces the problem.

Link to comment
Share on other sites

Dan, thanks for your reply. Given the severity of the problem I figured it might just be some common mistake I was making. I'm attaching everything I think could be relevant to this issue.

Thanks. The job composes fine for me too.

I'm running FP 7.2 on Acrobat 9 on Windows 10. Let me know if there's any other info i can provide.

Frankly, the most obvious mistake you're making is that you're running a very old version of FusionPro. That version 7.2 is from 2011, and technically isn't supported on Windows 10, which it predates by four years. And Acrobat 9 hasn't been supported by Adobe since 2013. I'm a bit surprised that Acrobat 9 even runs at all, let alone with FusionPro.


There have been a ton of fixes to FusionPro in general, and the imposition system in particular, in the last 8 years or so since FusionPro 7.2.


To continue my analogy, you have brought your car into the shop, but the mechanic is now looking at your 1977 Ford, which runs on a type of gasoline that hasn't been available for years, and he's trying to tell you that you need a newer model.

Edited by Dan Korn
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...