Jump to content

Impossibly Small Font in Rule Editor


Recommended Posts

Recently my IT department had to create a new profile for me on my computer. Since that time everything in Acrobat and FusionPro has worked perfectly except for the size of font displaying in the Rule Editor (see screen capture attachment). The font is so small it is not readable. In order to edit a rule I have to copy the text and paste it into Notepad, make my changes and then paste it back into the rule editor. All other windows in FusionPro where I might be editing text work fine just like they did before. My IT department has tried reinstalling FusionPro, but that didn't help. Anyone have any ideas?


I'm using FusionPro Creator 9.3.12 in Acrobat Pro 9.9.5 on a computer running Windows 7.





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...