Jump to content
Welcome to the new FusionPro User Forum! ×

Problems with 9.3.22


cmartin

Recommended Posts

I am having all kinds of issues with the latest version of VDP Creator. Running 9.3.22, Acrobat DC 2015. I am running El Capitan.

 

First issue is a screen preview issue. All the Variable frames on the page preview the text and images in the wrong place. Instead of being at the top of the frame they are previewing about 1/2 inch low and a 1/4 inch tot he left. You can see in the attached image the copy not previewing properly in the blue text frames. When I compose they are fine but not in preview. It is tough to lay things out this way.

 

Next issue is the toolbox keep disappearing. The toolbox will be showing and I will go in to edit some copy. When I exit out of that screen the toolbox disappear. If I click on the desktop and then back to Acrobat they are back. Really annoying!

 

Biggest issue. When trying to edit a variable text frame. The copy is not showing up. It is there and I can highlight it but I cannot see it. It is suppose to be black and is previewing that way. Even when I highlight it I cannot see the words like it would be if the copy was white.

ScreenShot2015-10-27at10_46.48AMcopy.jpg.a95ea8567675f3ca6c2214638835f6a4.jpg

ScreenShot2015-10-27at10_47.41AMcopy.jpg.5aade6e4bcd94ab4dd5efe2a58d6f9cf.jpg

Link to comment
Share on other sites

This forum isn't really a substitute for Support, so I'm not sure what you think your fellow users can do to help. But I'll try to address your issues.

I am having all kinds of issues with the latest version of VDP Creator. Running 9.3.22, Acrobat DC 2015. I am running El Capitan.

If you look at the FusionPro downloads page, or at the notice at the top of every page here on the forum, you may notice that the latest supported version of Mac OS X is 10.10 "Yosemite." We do not claim to support 10.11 "El Capitan." That said, we have been working to fix some problems specific to that latest OS X version.

First issue is a screen preview issue. All the Variable frames on the page preview the text and images in the wrong place. Instead of being at the top of the frame they are previewing about 1/2 inch low and a 1/4 inch tot he left. You can see in the attached image the copy not previewing properly in the blue text frames. When I compose they are fine but not in preview. It is tough to lay things out this way.

 

Next issue is the toolbox keep disappearing. The toolbox will be showing and I will go in to edit some copy. When I exit out of that screen the toolbox disappear. If I click on the desktop and then back to Acrobat they are back. Really annoying!

These issues are fixed in a patch build (9.3.26) which has not yet been released. If you contact Support, they can provide you with a download link. But I have to reiterate that El Capitan is still not officially supported.

Biggest issue. When trying to edit a variable text frame. The copy is not showing up. It is there and I can highlight it but I cannot see it. It is suppose to be black and is previewing that way. Even when I highlight it I cannot see the words like it would be if the copy was white.

Does this happen with all templates, or is it specific to a particular one? Can you try one of the installed Tutorial jobs? If it is specific to one job, then please collect it up, or at least a minimal example which demonstrates the problem, and either post it here or send it to Support.

Link to comment
Share on other sites

Biggest issue. When trying to edit a variable text frame. The copy is not showing up. It is there and I can highlight it but I cannot see it. It is suppose to be black and is previewing that way. Even when I highlight it I cannot see the words like it would be if the copy was white.

 

Does this happen with all fonts, or just one? It could be that the font is not loaded "all the way" (enabling and re-enabling and a few restarts of Acrobat and fusion might fix it). Or it could be that your Acrobat settings are not set to "Use local fonts".

 

The rest of your issues are definitely a result of incompatibility between fusion and the latest versions of Acrobat and OSX.

Link to comment
Share on other sites

Software OS X 10.10.5

MacBook Pro Retina, 15-inch, Mid 2014 (11,3)

Acrobat Pro 2015 v2015.009.20077

FusionPro™ VDP Creator 9.3.22

 

fyi. I'm seeing the type in preview mode outside the text box as well as well as some graphics. Is there a release date on the fix and is the fix from support stable if running on 10.10.5?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...