Jump to content
Welcome to the new FusionPro User Forum! ×

Can't get Fusion Pro to process more than 1 record


Recommended Posts

As above - I can't get FP to process more than one record. I'm obviously new to the software so its probably something really simple that I'm missing - If any one can point me in the right direction it would be much appreciated!


The process so far:


Open the supplied database in Excel and is an xls file. Save as a .cvs


When I import the new .csv file into FB I can preview all 300 files that are in it. When I compose the file it only merges the first record in the database. I've tried it straight out of FP and using FPimposition but I still get the same result.


Any ideas what I've missed?

Link to comment
Share on other sites

Are you by any chance using the Designer version of the product? That level of the product is intended for use with FusionPro Web, and limits you to only one record at a time in local compositions. From the menu in Acrobat, select FusionPro -> About FusionPro and see what it says. If you're using FP Designer, you will need to purchase a license for FP Desktop if you want to compose multiple records locally. If not, check the Input tab on the Composition Settings dialog to see if you're limiting the records there. It's also possible that you have some logic in an OnJobStart or OnRecordStart callback rule which is skipping records.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...