Jump to content

Can't get MS Windows font to load

Recommended Posts

EDIT: Please do not post proprietary fonts to a public forum such as this. Doing so violates the license terms of the fonts. Please contact FusionProSupport@PTI.com instead. You can feel free to post your fonts.ini and fonts.err files here, however. Thanks. - Dan Korn


I'm on a Mac, running Mavericks, Fusion 9.3.6


I've used these fonts before, now I'm on a newer Mac, new set up and they won't load. They are not showing up in the Fonts.ini file or the err log. I've tried installing Fusion after uninstalling, put the fonts in the system folder and rebooted like mad.


I need these for a hot project, any help or workaround is appreciated.



Edited by Dan Korn
proprietary fonts posted
Link to comment
Share on other sites

Uninstalled old, installed new. Tried all the old trick, the font Segoe will not load.


Is there a manual way to do this. I'm not opposed to editing the font.ini file.

No, you can't just edit the fonts.ini file to manually load a font. You need to contact Support. They will provide you with an FTP site to upload the fonts so that they can be examined.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...