Jump to content

Why is Fusion Pro Dropping decimals?


Recommended Posts

I have a simple xls (tried csv too) file with a number value in it that has two decimal points (dollar value with cents) and when I import the file into fusion pro, it drops the decimal point and decimals. I've tried formatting the text as general/text/currency and none of those work. If I go to edit the fields it shows there the same way.


Also in the same documents, I had some fields show up truncated after a certain amount of words with the copyfit turned on. I thought there might be a limit, but I have other fields with a lot more words that work fine. so I'm lost there too.


Anyone have issues like these before and solved them?




Link to comment
Share on other sites

I was using 9.3+ and the excel file. I still can't figure out why it would disregard the decimals. even with those cells formatted as either general/text/currency etc..


I got it to work by making a csv and using the wizard to replace the file instead of "change input file" in the menu.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...