Jump to content

Problems with Calibri font


Recommended Posts

I am having problems with the Calibri font on our HP Indigo printer when creating .jlt files. Whenever I have an apostrophe it started out printing a ? inside of a box in place of the apostrophe. An HP tech. logged into our Indigo printer and told our digital print manager that he didn't change anything but now instead of the apostrophe it is closing up the space where the punctuation make should be and isn't printing anything. For example instead of O'Kelley it is printing OKelley. I tried changing the font to Ariel and rerun the job and it printed fine. I am using a true type font on a pc with windows 7. My version of FusionPro VDP Creater is 9.2.30 and I am using Adobe Acrobat X.

Anybody else have a similar problem?

Link to comment
Share on other sites

It's hard to say what's going on without seeing the job files, and possibly examining the printer/RIP as well.


Is there anything in the composition log (.msg) file? Does it compose correctly to PDF?


Also, is it a "regular" (straight) apostrophe or a "curly quote" apostrophe? If it's a curly quote, then you may need to use a Unicode font, and uncheck the "Limit processing to Latin-1 text" box on the Advanced Tab of the Composition Settings?

Link to comment
Share on other sites

  • 2 years later...

Hmmmm....Noticed I'm also getting a ? mark in a box where the apostrophe should be when I send over a PPML file. The pdf generated from FusionPro is fine. We tried to install the Calibri (ttf) font to the Fiery RIP but all it did was print out a bunch of pages of garbage on our Ricoh Pro C901 (for some unknown reason).


Only thing I can figure to do is to convert the pdf to outlines. Any one have any new info on this?


UPDATE: Found out there is an issue with Calibri and Windows 7. My Calibri version is Version 2 so I looked up newer versions from Microsoft and they are Version 5.62 for Windows 7 and 5.72 for Windows 10. Installed the 5.62 Version on my Mac and the font loaded fine in FusionPro but SOME (not all) of my variable text boxes come up blank (gray box) when I try to put in the fields. Tried to download the 5.62 Version of Calibri to the Windows 7 computer and it gagged on it. No luck with either. Guess I'll have to stick with Version2 and convert to outlines.

Edited by mgedge3333
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...