Jump to content

Trouble with Web DataCollect

Recommended Posts

I've recently made the jump from FusionPro Desktop 6.2P1a to FusionPro VDP Designer 9.2.25, and I'm having trouble with Web DataCollect.

When I attempt to update a template originally created with FP 6.2P1a with FP 9.2.25, all the fields in my Web DataCollect revert to Field Type: Single line, and all are required and visible. The initial Web DataCollect I used Single line, pick lists, and child field types, all which have reverted to Single line field types. I've tried Defining my HTML from from Current Data, and from XML File, and still no luck. As a last resort, I rebuilt the Web DataCollect portion. This worked fine until I reopened my template to make another change and found all my fields had again reverted to single line fields.

If anyone can point me in the right direction, it'd be much appreciated.



Link to comment
Share on other sites

  • 5 weeks later...
  • 3 weeks later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...