Jump to content

Special characters and UTF-8


Recommended Posts

I am working with a data file that is encoded as UTF-8


Special characters appear when I open the data file in Notepad++


For example:


Ayazağa Mah




When I link this data file to FusionPro, every accented character disappears.


How can I get special characters to appear when composing records?

Link to comment
Share on other sites

There are three things you need to make sure of:


  1. That the data file has a UTF-8 byte order mark (BOM). FusionPro relies on the BOM to know that the file is UTF-8. Notepad++ should be able to add the BOM if it's not already present.
  2. That you're using a font which supports the Unicode characters.
  3. That the "Limit processing to Latin-1" box on the Advanced tab of the composition settings dialog is NOT checked.

As usual, doing a full composition (not a Preview) and looking in the log (.msg) file will probably give you some idea of what's not working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...