Jump to content

FP crash when loading fonts


Recommended Posts

Hi: i'm beginner in FP so i've tried the tutorial Presidio.pdf but Acrobat ask me for font replacement but none appear.




I tried to load fonts from FP but...




any ideas?



Link to comment
Share on other sites

Sorry for the trouble you are having with the software.

This issue is a direct result of Fusionpro encountering corrupt font information specified in the template PDF. The solution is to do the following.

Locate the "FusionPro Configuration" file in "/Library/Application Support/PTI/FusionPro", open it

in TextEdit (or another editor), and add this line at the end:


Then save the file, and go back to FusionPro and load all fonts.

Fusionpro Load Fonts utility will crash on a font with the message, "Fusionpro quit unexpectedly".

Now, navigate the hard drive to:

Mac HD / Library / Preferences / PTI / Fusionpro / Fonts

In this folder, locate the 'Fonts.err" file and open with Text Editor.

Look at the very last line in this log file. It will indicate the last font that cause it to crash.

Delete or remove this font completely from the system.

Rerun "Load Fonts" "Load All"

You will repeat these steps until the Load Fonts utility completes without crashing.

Once completed, restart the machine and rerun Fusionpro to see if this helps.

You can also utilize third party font software to isolate corrupt fonts on the Mac OSX.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...