Jump to content



Recommended Posts

Hi, I am currently using FusionPro VDP Creator 8.0.20. I went to install fonts again and for some reason I kept getting an error message. Nothing I tried worked. I even uninstalled and reinstalled fusion pro. When i reinstalled, it said it was successfully installed, however, I also still got the error message regarding the Fonts....Any suggestions on how to fix this.

thank you, Stephanie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...