Jump to content

Recommended Posts



I am trying to use font Futura Std Bold [file name 'FuturaStd-Bold.otf'].


I have this loaded in my system fonts.


When I try to use it in fusion pro, I can find it in the variable text editor, and it displays properly in the editor. It displays wrong in the preview, and when I compose the file, it appears correct, but tells me the font is not loaded it is instead using the italic version.


To try to solve this, I have loaded all fonts in acrobats fusion pro menu. I have tried loading all fonts in Fusion Pro. I have tried loading new fonts in Fusion Pro. I restarted both acrobat and fusion pro after each of these attempts. It still behaves the same.


I tried restarting my computer and retrying these efforts. I tried closing acrobat and loading fonts in fusion pro while acrobat was closed. No dice.


I tried uninstalling fusion pro and reinstalling it. No dice. I then tried to load all fonts again and it still wont work.


Has anyone else faced this issue? Is there a way to get it to work?

Is there any other way to get Fusion Pro to recognize the font?


Attached is an image comparing the Preview, the Variable Text Editor and Composed File.


I am using:

Acrobat 9.5.1

Fusion Pro Designer 7.2P1k

Mac OS X 10.5.8


Any and all help would be appreciated!

Thank you


Link to comment
Share on other sites

On the PC there is a fonts.ini file that FusionPro uses to define bold/italic. Sometimes (particularly with fonts named "bold") the definitions are wrong and you have to fix the ini file. I have no idea how this translates on the mac or what that ini file would be. If there is any similarity you just need to tweak that file and restart Acrobat.


Example (on the PC):

Futura Std Book;FuturaStd-Bold;Bold;1;0;W;;OpenType PostScript;~~

Futura Std Book;FuturaStd-BoldOblique;Bold Italic;1;1;W;;OpenType PostScript;~~


You could change to:

Futura Std Bold;FuturaStd-Bold;Regular;0;0;W;;OpenType PostScript;~~

Futura Std Bold;FuturaStd-BoldOblique;Italic;0;1;W;;OpenType PostScript;~~

Link to comment
Share on other sites

In your screenshot, the font looks the same in the composed output as in the Variable Text Editor. So there's no issue with composition, despite the message in the log file. Please don't edit your fonts.ini file.


If a font is not showing up properly in Preview, then you need to turn on the "Use Local Fonts" setting in Acrobat. See this thread for more info:



To get to the setting in Acrobat 9 (or Acrobat X) on Mac, select "Acrobat -> Preferences" from the menu, then under Categories, select "Page Display", and check the "Use Local Fonts" box about halfway down.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...