Jump to content

The backround is not printing

Recommended Posts


Can you provide the following info:

What version of Desktop are you using?

Is the output composing offline with Desktop or in MarcomCentral?

Are you trying to use the "Suppress Background..." option in Desktop or in MarcomCentral?


Let us know

Link to comment
Share on other sites

Did you buy chance make any changes to the PDF before you did any fusionpro magic. Changes such as cropping or deleting areas of artwork using the advanced object editor, manipulating text. Anything of that nature? I have ran into a problem where if i make any changes to a pdf i have to print to a fresh pdf file before i can do anything in FusionPro or else the background image will not show up. This is a half ass work around that i have came across that has gotten me through a couple jobs but have noticed that when you print the file to another pdf it will bitmap the images, and the text.


Just wondering if we are having the same problem and if you have found anything on the subject as of yet.



Link to comment
Share on other sites

We are still trying to define what the problem is but getting no response. assuming the person either found a work around or gave up. I have found a temporary work around for what i have been doing and it showing a blank background.


Can you give me a description of the problems your having?


If you are having same issue as me (When i crop a document down to size then try and do imposition it shows a blank background), then you problem is that you need to either:


a. crop the document down in another application like illustrator, or you can use pitstop for Acrobat (Acrobat doesn't do a true crop. it will only make the area outside of your crop box not visible, but is still there)




b. you can crop in acrobat and then re-distill to a new pdf document, which will change the document size down to the initiated crop size. (if you do this by printing to a pdf you need to make sure that the "Rely on system fonts only;do no use system fonts" option is unchecked under the printer properties for your Adobe pdf printer, or else your new pdf will look bit-mapped around the edges.)


After you have the document down to it's proper 1up size then you can do the imposition with out it giving you a blank background.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...