Jump to content

Possible Bug ... imposition chop-cut


Recommended Posts

I was doing an imposition of a 6x4 label and discovered something very odd about the imposition feature listed as "discard space and bleed" ... in other words removing the center bleed values to create a chop-cut through matching solid colors.


When I only did one sheet the imposition worked correctly, however when I did more than one sheet the imposition varied certain values of the outside bleed in addition to the inside bleed. It was different for each sheet of output.


I've attached the template that I used. The "variable data" portions were removed and the data file was set to none to protect the client data but the affect was still the same regardless.


I've also included a folder of the output files. The file entitled with the suffix of "04" was only four records being processed and the output looks correct. The file entitled with the suffix "12" was the first twelve records being processed which yielded three imposed sheets and the output is incorrect.


Link to comment
Share on other sites

Using the newest FPImposer for the Mac, I can't even select the "discard space and bleed" feature anymore. It shows for a second then disappears before I can click on anything.


It would be nice in a future release to have a "Best Fit" option as well as better control of the Gutters and Gaps. Also, a "Bleed Outside of Signature" check box would be great.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...