Jump to content

Adobe TypeKit


Recommended Posts

Has anyone been able to use Adobe TypeKit fonts with FusionPro?

From the reading I've done they are supposed to be available to the system (Mac 10.13.3), but I've got no idea where they are. I tried to run a "Load Fonts" in FusionPro....that yielded nada. :(


Somehow I'm getting images of Carnac the Magnificent tearing open an envelope and Carnac telling me of another fine problem brought to you by the minds of Adobe.....

Edited by ThePorge
Link to comment
Share on other sites

Hmmm....That's where I didn't have any luck as the fonts were already synced in TypeKit and working in the Adobe apps. It was after that I tried the Load in FusionPro and then the restart of FP and Acrobat. Thankfully the job was simple and I was able to just run it from InDesign.


Actually haven't had much time to investigate this further, but I think I'll be able to get back into it today. I did manage to find where Adobe puts the fonts so I might look into getting them working from there.:cool:

Link to comment
Share on other sites

If the TypeKit fonts were loaded correctly in your system, then you should be able to use them in other apps too. Have you tired other apps to see if you can use them there. If not, you might have an issue with the Creative Cloud.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...