Jump to content

Error creating postscript file

Recommended Posts

I am getting an error when composing postscript files to the FP producer. It errors out at record 504 no matter what template I am using (for this job) or what files I am trying to read in. The template I am using is pulling in individual pdfs from a source on the server that is running the producer (I have also placed these files on a different server and get the same error). This is something I have done in the past using FusionPro 9.3.9, I am currently using 9.3.36. It appears as if the issue only occurs when I am composing postscript files (I have tried pdfs and vdx files) and only when done using the producer (at this point the job is running on locally on a machine and I have not gotten this error). I need to create postscript files because the job requires 2 different paper stocks for page 1 and page 2.


I am running Acrobat Pro DC and Windows 7


Please Help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...