Jump to content

Barcode Font Issues!


Recommended Posts

Not sure if this is a better forum than the desktop section but we are using FP Desktop 5.8 on a Mac running OSX 10.4. our problem is we use a font called Satbar from Bulk mailer software which will not load into fusion correctly. The font appears under the advanced settings where you can choose a unicode display font but the font is not available in the text editor when setting up the job?? It worked in previous version of fusion.

I know there are other barcode fonts but it bothers me we can't use a font we are confident in. I have tried uninstalling and reinstalling the software, dumping fonts out of system, checking for dupes etc... Any ideas?

Link to comment
Share on other sites

  • 1 month later...



Here's something to try - disable the Asian character support which you can find in FusionPro -> Advanced -> Advanced Settings. Untick that checkbox then try Load Fonts again.


This setting was added in the 5.8 release to support certain Unicode fonts. It basically uses some new code in FusionPro to support the loading of fonts. Unchecking it will use the previous code in FusionPro to perform font loading.


If you still do not see the font, please send a message to fusionProSupport@printable.com and include your font in that message and we'll take a look. Also, please look at the fonts.err file which is an error log for font loading which the Load Fonts process creates. Do you see any mention of your font in there? Please let support know what you find there as well. We'll get to the bottom of this.

Link to comment
Share on other sites


Per your email I searched for duplicates of the fonts and came up with none.

I am running OS X 10.4.9 on a G5 with 4GB ram and Acrobat 8.1


I have uninstalled FP 5.8 and installed 5.1 which is working with the font.


While this may be a solution I'm a bit bothered that I bought the newest version and am unable to use it and that within a week of purchasing it the next version came out. Can you test the font with the latest version and see if that works.


Thanks for your help


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...