Jump to content

Illegal Font Lookup


Recommended Posts

Hello all--


As I've seen in a couple of other threads from several years ago--I am now victim of the sudden error message:


"Just: Illegal font lookup (font/pointsize not loaded)"


I've cleared all font caches, user caches, root caches, reloaded fonts in Fusion, etc. that everyone has tried previous with no luck.


I am in the middle of several big projects and now I can't preview and/or compose anything.


Any thoughts?


Any help is greatly appreciated!!


Mark Riley

Link to comment
Share on other sites

  • 1 month later...

I had the same issue. With the help of my co-worker we have found it out and got things working again.


It appears that I did not have all the forms of Helvetica loaded for Fusion. I must have not had them loaded with Fusion 7.2, but now with 8.2, you need them.


So I copied the files over that I needed and it worked. I then changed my default fonts to be Courier. And the problem is truly gone.


All of this after uninstalling/re-installing/uninstalling. Also deleting all folders that I could find that related to either 'PTI' or 'Printable'. And manually removing all plug ins from Acrobat, and InDesign that I could find.


I knew it had to deal with fonts, but would have never guessed it was my default font that I never changed in Fusion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...