Jump to content

Font Substituting


Recommended Posts

I have composed a simple job that used OakLeaf Roman.otf for the variable.

I print to a .jlt for the Indigo, during composition I get this messageon each record:


Composing record #2, input record 2

Sheet #1, record #1

JLYT Warning: Non-integral pointsize 10.5pt forces Rich mode on page 2


I need to use that size to match the letter, so I go ahead send it to the press.

File processes at press rip with no errors yet when the press prints it is using the wrong font for the variable.

Any one else have this problem?


As an experiment I have tried outputing PDF and Postscript from FP and both seem to work as expected, slow at the rip is a problem though.

As a further test settup a test file in InDesign using Smart Stream to output and jlt worked fine. Another test was created in Quark with Yours truly it workrd fine as well.

So is there a known issue with FP creating Rich Mode jlt files?



Dave Young

Spectrum Printing


Mac OS 10.4

FP 6.2 P1a

Acrobat 8.2.6

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...