Go Back   MarcomCentral (PTI) and FusionPro User Communities > Software-Related Talk > FusionPro® VDP Creator

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old October 2nd, 2017, 09:07 AM
gdellaiera gdellaiera is offline
Regular Contributor
 
Join Date: Nov 2016
Posts: 78
Default Re: Wrong Color Output

Dan, I've worked with Alex Marshall & we found a fix. Thanks again for the help.
Reply With Quote
  #12  
Old October 2nd, 2017, 09:26 AM
Dan Korn's Avatar
Dan Korn Dan Korn is offline
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,320
Default Re: Wrong Color Output

Quote:
Originally Posted by gdellaiera View Post
Dan, I've worked with Alex Marshall & we found a fix. Thanks again for the help.
That's great to hear. Could you please post what the fix was, for anyone else who might have a similar problem and see this thread?
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@marcom.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@marcom.com. Paid consulting work may be required to fulfill your template-building needs.

This is a publicly viewable forum. Please DO NOT post fonts, or other proprietary content, to this forum. Also, please DO NOT post any "live" data with real names, addresses, or any other personal, private, or confidential data.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});
Reply With Quote
  #13  
Old October 2nd, 2017, 09:37 AM
gdellaiera gdellaiera is offline
Regular Contributor
 
Join Date: Nov 2016
Posts: 78
Default Re: Wrong Color Output

Here is the workaround below if you want try it and pass around. In the next release it won’t matter what you have the “Color Conversion” set to. Your Lab Spot Colors will all be converted regardless.

Open your InDesign document. Go to File->Export and select Adobe PDF (Print) (*.pdf) as the SaveAs type. Give it a name and click save.

You should see the following dialog. Select “Output” from the left. Then change “Color Conversion” to “Convert to Destination”. The click Export. Now when you export using the FusionPro plugin your Lab Spot colors will be exported properly.

(I couldn't get the images off the email)

So this fix didn't quite work for me, but in the upcoming release the LAB color export will be fixed. The color was still coming in wacky so we ended up getting the exact CMYK values for the Pantone color (370 C), and then I sat & tweaked it in the colors menu in FusionPro.

Alex has had success wit this work around and I would suggest that anyone running into this issue try his method listed above first before tweaking CMYK percentages. The tweaking has taken a very long time & should only be used as a last resort. To avoid all of this, use RGB/CMYK values in your InDesign files.
Reply With Quote
Reply

Tags
color, fusionpro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.