Go Back   MarcomCentral (PTI) and FusionPro User Communities > Support > Fonts

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 19th, 2013, 07:20 AM
BPprepress BPprepress is offline
Forum n00b
 
Join Date: Sep 2013
Posts: 4
Default Font won't preview

The customer supplied font has been installed and shows up in the Variable Text Editor drop down. It also looks correct in the Editor's window. However, after I enter my variable data in Avanti eAccess and click Proceed to Preview, the font is incorrect. I'm am using Indesign 5.5, Acrobat 10, FusionPro 7.2.13.0, Avanti 12.3.4.
Reply With Quote
  #2  
Old September 19th, 2013, 09:47 AM
Dan Korn's Avatar
Dan Korn Dan Korn is online now
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,388
Default Re: Font won't preview

Does the font show up if you do a regular Composition (not a Preview)? Are there any messages about it in the composition log (.msg) file?

If the problem is specific to Preview, then go into Acrobat's Preferences dialog box, then under Categories, select Page Display, and then check the "Use Local Fonts" box.
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@marcom.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@marcom.com. Paid consulting work may be required to fulfill your template-building needs.

This is a publicly viewable forum. Please DO NOT post fonts, or other proprietary content, to this forum. Also, please DO NOT post any "live" data with real names, addresses, or any other personal, private, or confidential data.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});
Reply With Quote
  #3  
Old September 19th, 2013, 09:58 AM
BPprepress BPprepress is offline
Forum n00b
 
Join Date: Sep 2013
Posts: 4
Default Re: Font won't preview

"Use Local Fonts" is checked.

This is some of what I'm seeing in the .msg file.

Font ID 674 is not loaded into DTL properly. Default plain style font is used instead
Failed to load font PenumbraHalfSerifStd-Reg
Font ID 670 is not loaded into DTL properly. Default plain style font is used instead
Failed to load font PenumbraHalfSerifStd-Light
Reply With Quote
  #4  
Old September 19th, 2013, 10:18 AM
Dan Korn's Avatar
Dan Korn Dan Korn is online now
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,388
Default Re: Font won't preview

Quote:
Originally Posted by BPprepress View Post
"Use Local Fonts" is checked.

This is some of what I'm seeing in the .msg file.

Font ID 674 is not loaded into DTL properly. Default plain style font is used instead
Failed to load font PenumbraHalfSerifStd-Reg
Font ID 670 is not loaded into DTL properly. Default plain style font is used instead
Failed to load font PenumbraHalfSerifStd-Light
What operating system and version are you running?

Also, if you look in your fonts.err file (the location is specific to the OS, which is why I was asking about that), are there any references to the "PenumbraHalfSerifStd" fonts? Do you have the problem with all fonts, or just with certain ones?

You might want to try just re-loading all fonts in FusionPro.
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@marcom.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@marcom.com. Paid consulting work may be required to fulfill your template-building needs.

This is a publicly viewable forum. Please DO NOT post fonts, or other proprietary content, to this forum. Also, please DO NOT post any "live" data with real names, addresses, or any other personal, private, or confidential data.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});

Last edited by Dan Korn; September 19th, 2013 at 11:04 AM..
Reply With Quote
  #5  
Old September 19th, 2013, 01:02 PM
BPprepress BPprepress is offline
Forum n00b
 
Join Date: Sep 2013
Posts: 4
Default Re: Font won't preview

I'm am using Indesign 5.5, Acrobat 10, FusionPro 7.2.13.0, Avanti 12.3.4, Windows 7.

Tried reloading font. No joy.

I don't see "PenumbraHalfSerifStd" in fonts.err file
Reply With Quote
  #6  
Old September 19th, 2013, 01:12 PM
Dan Korn's Avatar
Dan Korn Dan Korn is online now
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,388
Default Re: Font won't preview

Quote:
Originally Posted by BPprepress View Post
I'm am using Indesign 5.5, Acrobat 10, FusionPro 7.2.13.0, Avanti 12.3.4, Windows 7.

Tried reloading font. No joy.

I don't see "PenumbraHalfSerifStd" in fonts.err file
Okay, thanks for the info, and for trying that.

So it's a problem just with that one font, and not a general problem with all fonts?

You're running an older version of FusionPro.So it's possible that the problem was fixed in FusionPro 8 or 9. Frankly, FusionPro 8 and later have better support for Windows 7 than FusionPro 7.2 did.

At any rate, I think we've reached the limits of what can be done to analyze the problem in the context of this forum.

So I would recommend trying one or both of these things:
  1. Send the font to FusionProSupport@PTI.com so that we can try to reproduce the problem.
  2. Install FusionPro 9.1 and see if that fixes the problem.
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@marcom.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@marcom.com. Paid consulting work may be required to fulfill your template-building needs.

This is a publicly viewable forum. Please DO NOT post fonts, or other proprietary content, to this forum. Also, please DO NOT post any "live" data with real names, addresses, or any other personal, private, or confidential data.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});
Reply With Quote
  #7  
Old September 19th, 2013, 02:44 PM
BPprepress BPprepress is offline
Forum n00b
 
Join Date: Sep 2013
Posts: 4
Default Re: Font won't preview

So I would recommend trying one or both of these things:

Send the font to FusionProSupport@PTI.com so that we can try to reproduce the problem.

Do I reference this thread or restate my problem?

Install FusionPro 9.1 and see if that fixes the problem.

We are considering it.
Reply With Quote
  #8  
Old September 19th, 2013, 03:56 PM
Dan Korn's Avatar
Dan Korn Dan Korn is online now
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,388
Default Re: Font won't preview

Quote:
Originally Posted by BPprepress View Post
So I would recommend trying one or both of these things:

Send the font to FusionProSupport@PTI.com so that we can try to reproduce the problem.

Do I reference this thread or restate my problem?
You can reference this thread, although I would include at least a summary of the problem in your email.
Quote:
Originally Posted by BPprepress View Post
Install FusionPro 9.1 and see if that fixes the problem
We are considering it.
You can get a trial license from Support as well.
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@marcom.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@marcom.com. Paid consulting work may be required to fulfill your template-building needs.

This is a publicly viewable forum. Please DO NOT post fonts, or other proprietary content, to this forum. Also, please DO NOT post any "live" data with real names, addresses, or any other personal, private, or confidential data.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.