MarcomCentral (PTI) and FusionPro User Communities

MarcomCentral (PTI) and FusionPro User Communities (http://forums.pti.com/index.php)
-   Getting Started (http://forums.pti.com/forumdisplay.php?f=18)
-   -   Cannot install FusionPro (http://forums.pti.com/showthread.php?t=6108)

mjlongo March 2nd, 2020 09:30 AM

Cannot install FusionPro
 
I'm running the following:
MACOS Mojave 10.14.6
Adobe Acrobat Pro DC - Version 2020.006.20034

Adobe opens and runs perfectly fine!

When trying to install FusionPro 10.0.37 and I receive an error the moment I put in the license. The error states: "FusionPro requires Adobe Acrobat, but Acrobat was not found on this computer. Please install Acrobat and run this installer again".

There is no other option but to quit the install.


I have a valid license for both version 10 and version 11 of FusionPro through my company. However, I get the exact same error trying to install version 11.0.2 as well.

Any assistance would be great.

Thanks!

sschardan March 2nd, 2020 09:48 AM

Re: Cannot install FusionPro
 
You can thank Adobe for this. Acrobat DC 2020 is the issue. There is newer version of the 11.0.9 installer in the downloads that will work.

mjlongo March 2nd, 2020 01:47 PM

Re: Cannot install FusionPro
 
Thank you for the info. I will try the newer version
:)


All times are GMT -7. The time now is 04:47 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.