Jump to content

Imposition causing certain records to compose improperly


Recommended Posts

We've had this issue sporadically for some time and cannot find a solution. We are using FP Creator 10 and composing on Producer. Records (8.5" x 11" fairly simple documents) render fine without imposition, then when we go to impose 2 up on 17 x 11 for print, MOST records are fine...but some do not render properly. An example could be that the IMB field prints where Last Name should be, etc. It doesn't seem consistent. We've tried to find illegal characters in the data, but can find none, and also have tried running fewer records at a time (thinking it could be a memory issue), and still fails. This is very sensitive data (PHI), therefore I cannot send any documents for review...nor can I have them print improperly, so this is a significant issue for us. Does anyone have any thoughts on what might be happening here? Is this a bug?
Link to comment
Share on other sites

It seems unlikely that anyone would be able to analyze the issue without the job files. Perhaps you could send them to Support with an NDA. Or maybe you could recreate the result with some dummy data.


Other information that could be useful includes the exact versions of FusionPro on both the Creator and Producer machines, the OS version on each machine, and the output format to which you're composing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...