Jump to content

getting a certain font!


Recommended Posts

I've looked thru the "Fonts" threads & have tried a few things..


But I can't get "proximanova-regular-webfont.ttf" to load for a variable text frame!


"Load new fonts"

"Load all fonts"

Put the font in the Mac's /Library/Fonts folder

Put the font in /Library/Preferences/PTI/FusionPro/Fonts folder

Activated in Suitcase

Restarted Acrobat & FusionPro after "Load all/new fonts"

Restarted the Mac itself


That font won't show up in my text frame list! ( other Proxima Nova's do, but not "regular"!


Help? ( I admit I'm a newbie at this, but... I'm getting variable graphics to switch out, etc. pretty proud of myself there, I just need this one font available!!!)




Link to comment
Share on other sites

Please direct all font questions to FusionProSupport@PTI.com.


In general, we cannot guarantee interoperability with third-party font management utilities. We recommend using the Font Book application that comes with Mac OS X to manage fonts.


That said, you may need to restart the computer in between changing the set of active fonts in Extensis Suitcase and doing a Loads Fonts in FusionPro.

Link to comment
Share on other sites

Darn - I have done the "restart" thing..

Yes, but as I said, I think you did it at the wrong time, and that you need to perform the steps you enumerated in a different order.


Again, you said you did things in this order:

Activated in Suitcase

Restarted Acrobat & FusionPro after "Load all/new fonts"

Restarted the Mac itself

But you need to do those things in this order:

  • Activate the font (in Suitcase or Font Book).
  • Restart the computer.
  • Do a "Load all/new fonts".
  • Restart Acrobat and FusionPro.


Is this forum not an OK place to ask how people solve 'font-loading' problems?


Sorry - It seemed like the right place to post?

You can ask about font loading problems here, but you're not likely to get answers.


The thing is, another user is very unlikely to be able to help you with a problem with a particular font (which they probably don't have, and which you are not allowed to post here in this public forum, as most fonts are proprietary), and with the particular setup you have in terms of your specific operating system, font utilities on your computer, and other things unique to your configuration.


Support is in a much better position to diagnose these kinds of problems. You can send them the font file in question without violating its licensing. They can offer specific suggestions based on your configuration. They also the ability to do certain kinds of troubleshooting that are not readily available to other users, such as activating and interpreting special diagnostics.

Edited by Dan Korn
Link to comment
Share on other sites

Also, I wonder whether the font is actually being loaded, but perhaps its name in the list is different than what you expect.


If the font's family name is "Proxima Nova" and the style is "Regular", then it will show up in the font drop-down list simply as "Proxima Nova", without the "Regular" style designation.


This is mainly to ensure interoperability with Windows, which organizes fonts by families. Also, designations such as "Regular" and "Normal" are superfluous, since, in the absence of any other style designation, the Regular style (neither bold nor italic) of the font family is implied.


Also, on Mac, some fonts may appear in the list with shortened "QuickDraw" font names, due to legacy (backward compatibility) issues.

Link to comment
Share on other sites

Dan - my 'sequence of steps' was not necessarily chronological, but I understand you thinking it may be so. I was just listing things I had tried. ( actually several times, in several sequences!)


I -knew- It wasn't loaded; I know about font family naming anomalies.. I looked deeply & tried several sample compositions anyway. I just had to confirm for myself ... and did.


That said - I did eMail support & they replied very promptly! ( I LOVE good customer support! Thanks PTI!)


They had me install a patch release of 9.3.36, replacing my 9.3.26 - that fixed my issues immediately!




Thanks, Dan, for trying to help, and all the help I see you providing in these forums!

Much appreciated!!


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...