Go Back   MarcomCentral (PTI) and FusionPro User Communities > Support > Issues, Questions, Etc.

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old December 10th, 2019, 10:47 AM
billnyhoff billnyhoff is offline
Forum n00b
 
Join Date: Aug 2015
Posts: 3
Default Missing original pdf graphic

We read and write to our nas drive from Adobe and Microsoft office products without any issues but when composing from FusionPro the base pdf ./graphic file is missing from the output. Is anyone else experiencing this?
Reply With Quote
  #2  
Old December 10th, 2019, 10:58 AM
Alex Marshall's Avatar
Alex Marshall Alex Marshall is offline
FusionPro VDP Support
 
Join Date: Sep 2008
Location: Chicago,Illinois
Posts: 384
Default Re: Missing original pdf graphic

Sounds like FusionPro is having difficulty reading from the file path to the job folder. In the FusionPro Composition Settings Menu, navigate to the 'Advanced" tab. In the window where it indicates "Search Path", type in the UNC path to the job folder with the assets. Click "Save", then "Cancel". Compose one record to lock in this setting. Then recompose the entire job.
Reply With Quote
  #3  
Old December 11th, 2019, 08:49 AM
Dan Korn's Avatar
Dan Korn Dan Korn is offline
FusionPro Senior Engineer / Forum Moderator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 4,486
Default Re: Missing original pdf graphic

What are the versions of FusionPro, Acrobat, and the operating systems? How do you connect to the NAS?
__________________
Dan Korn
FusionPro Developer / JavaScript Guru / Forum Moderator
PTI Marketing Technologies | Printable | MarcomCentral
LinkedIn

I am a not a Support engineer, and this forum is not a substitute for Support. My participation on this forum is primarily as a fellow user (and a forum moderator). I am happy to provide help and answers to questions when I can; however, there is no guarantee that I, or anyone else on this forum, will be able to answer all questions or fix any problems. If I ask for files to clarify an issue, I might not be able to look at them personally. I am not able to answer private messages, emails, or phone calls unless they go through proper Support channels. Please direct any sales or pricing questions to your salesperson or inquiries@marcom.com.

Complex template-building questions, as well as all installation and font questions or problems, should be directed to FusionProSupport@marcom.com. Paid consulting work may be required to fulfill your template-building needs.

This is a publicly viewable forum. Please DO NOT post fonts, or other proprietary content, to this forum. Also, please DO NOT post any "live" data with real names, addresses, or any other personal, private, or confidential data.

Please include the specific versions of FusionPro, Acrobat, and your operating system in any problem reports or help requests. I recommend putting this information in your forum signature. Please also check your composition log (.msg) file for relevant error or warning messages.

Please post questions specific to the MarcomCentral Enterprise and Web-to-Print applications in the MarcomCentral forum. Click here to request access. Or contact your Business Relationship Manager (BRM/CPM) for assistance.

Please direct any questions specific to EFI's Digital StoreFront (DSF) to EFI support.

How To Ask Questions The Smart Way

The correct spellings are JavaScript, FusionPro, and MarcomCentral (each with two capital letters and no spaces). Acceptable abbreviations are JS, FP, and MC (or MCC). There is no "S" at the end of "Expression" or "Printable"! The name of the product is FusionPro, not "Fusion". "Java" is not is not the same as JavaScript.

Check out the JavaScript Guide and JavaScript Reference! FusionPro 8.0 and newer use JavaScript 1.7. Older versions use JavaScript 1.5.

return "KbwbTdsjqu!spdlt\"".replace(/./g,function(w){return String.fromCharCode(w.charCodeAt()-1)});
Reply With Quote
  #4  
Old December 11th, 2019, 11:58 AM
ScottHillock ScottHillock is offline
Regular Contributor
 
Join Date: Mar 2010
Posts: 94
Default Re: Missing original pdf graphic

Use lower case names for your FusionPro pdf.

Instead of "MyFusionProSetupFile.pdf" use "myfusionprosetupfile.pdf".
__________________
FusionPro 9.3.36 - Acrobat 11 - macOS 10.14
Reply With Quote
  #5  
Old December 12th, 2019, 07:33 AM
macfan55 macfan55 is offline
Junior Community Member
 
Join Date: Apr 2011
Location: Netherlands - Emmen
Posts: 35
Default Re: Missing original pdf graphic

It helped me from my Mac with OSX to connect with the volume of the pdf through the smb-protocol instead of the afp-protocol.
I had the same issues before that.
Reply With Quote
  #6  
Old December 12th, 2019, 08:56 AM
billnyhoff billnyhoff is offline
Forum n00b
 
Join Date: Aug 2015
Posts: 3
Default Re: Missing original pdf graphic

macfan55 seems to have hit it. Changed the connection to smb and was able to compose two different files that didn't work with afp connection on mac.
Using acrobat 11, FusionPro 9.3.36 and macOS 10.12.6. Will test this tomorrow with a machine using 10.14.6 with fusion pro 10 tomorrow.
Thanks everyone.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.