Go Back   MarcomCentral (PTI) and FusionPro User Communities > Software-Related Talk > FusionPro® VDP Creator

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 16th, 2011, 09:50 AM
DvilleDevil DvilleDevil is offline
Forum n00b
 
Join Date: Aug 2011
Location: Kennesaw, GA
Posts: 3
Default Toolbar issue in Acrobat X

The Fusion Pro toolbar in Acrobat X is not showing all the tools. I can't seem to get it to display correctly, and haven't been able to use the tools. Same problem on another machine with the same setup. Any ideas?
Reply With Quote
Old September 16th, 2011, 01:36 PM
esmith
This message has been deleted by esmith.
  #2  
Old September 20th, 2011, 09:57 AM
BruceG BruceG is offline
PTI VDP Admin
 
Join Date: Sep 2008
Posts: 3
Default Re: Toolbar issue in Acrobat X

Adobe has changed the way it's toolbar is configured for Acrobat X. From the Acrobat menu you need to navigate to View > Show Hide > Toolbar Items > Quick Tools. Then go down the list to Third Party Plug-Ins, highlight FusionPro and click on the right arrow. That will put the FusionPro tools in the tool bar.
Reply With Quote
  #3  
Old September 26th, 2011, 01:23 PM
acepm2 acepm2 is offline
Forum n00b
 
Join Date: Jun 2009
Posts: 3
Default Re: Toolbar issue in Acrobat X

Quote:
Originally Posted by BruceG View Post
Adobe has changed the way it's toolbar is configured for Acrobat X. From the Acrobat menu you need to navigate to View > Show Hide > Toolbar Items > Quick Tools. Then go down the list to Third Party Plug-Ins, highlight FusionPro and click on the right arrow. That will put the FusionPro tools in the tool bar.

Thanks Bruce! I thought I was losing my mind here looking for them!!
Reply With Quote
  #4  
Old September 27th, 2011, 04:44 AM
DvilleDevil DvilleDevil is offline
Forum n00b
 
Join Date: Aug 2011
Location: Kennesaw, GA
Posts: 3
Default Re: Toolbar issue in Acrobat X

I still have the issue with the default panel not displaying correctly, but now with them added into the toolbar at top, it no longer a problem......Many thanks!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.