Go Back   MarcomCentral (PTI) and FusionPro User Communities > Software-Related Talk > FusionPro® VDP Creator

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 16th, 2008, 10:07 AM
dfarrelly@allegranj.net dfarrelly@allegranj.net is offline
Forum n00b
 
Join Date: Oct 2008
Posts: 9
Default problem with static images printing high res in jlyt

Hi all

I'm trying to print a postcard on the hp indigo 5000 using jlyt. The variables are printing out fine but, the indicia and the logo are printing out low res.

The reverse side is not having any loss in quality but on the address side, the indicia and the logo are coming out really grainy. When i compose as a pdf they look fine. I also tried to compose using jlyt on a mac. When i did this, the indicia came out fine on the press but the logo dissapeared completely.

Anyone have any ideas? I'm really stumpped. I made sure that the images didn't get downgraded during composition.

Is there something that i'm overlooking?

Thanks
Devin
Reply With Quote
  #2  
Old October 16th, 2008, 11:46 AM
dfarrelly@allegranj.net dfarrelly@allegranj.net is offline
Forum n00b
 
Join Date: Oct 2008
Posts: 9
Default Re: problem with static images printing high res in jlyt

Nevermind, i replaced the file with another and it worked fine. File must have been corrupted.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.