Go Back   MarcomCentral (PTI) and FusionPro User Communities > Software-Related Talk > FusionPro® VDP Creator > Imposition

Notices

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old January 7th, 2013, 10:45 AM
DSweet's Avatar
DSweet DSweet is offline
Senior Contributor
 
Join Date: Sep 2008
Location: Oberlin, Ohio
Posts: 255
Default FP Imposer not allowing PageMedia settings

I have a two page document that is being used as a base for an NCR job. Our laser operators want this to be programmed to call out the specific stock by name and other settings since one page of the ncr is cardstock and the other is just ncr paper. This is right up the alley for using the Advanced->PageMedia menu and defining what is needed in an external file.

The problem that I'm having is when I impose this document 3-up (or even just 1-up) FusionPro drops any PageMedia commands that I program to be sent in the postscript code at the beginning of each page. When I open the un-imposed postscript file in a text editor I can find the string
Code:
<</PageSize [612 792] /MediaColor (blue) /MediaType (plain) >>
but when I look at the imposed postscript file I cannot find that same string. I have the same problem when I use the PPD version to define the stocks that are being called.

Is this another bug? Or am I still missing something with this?
.
__________________
David A. Sweet
Variable Data Specialist
HKM Direct Market Communications
Windows 7, Acrobat 10.x
FusionPro Desktop and Server 10.0.26
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.