Go Back   MarcomCentral (PTI) and FusionPro User Communities > Support > Issues, Questions, Etc.

Notices

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old October 4th, 2018, 07:02 AM
macfan55 macfan55 is offline
Junior Community Member
 
Join Date: Apr 2011
Location: Netherlands - Emmen
Posts: 35
Question Barcode128 rule produces random wrong codes?

I have a strange problem. A job without an inputfile. When I am make a rule for creating barcodes with a sequential number + a fixed number (401) together the endresult sometimes creates a Barcode without the control digit and the end of barcode character.
Therefore some Barcodes are suddenly smaller then the ones created the right way.

The rule I use is:

return Make128BBarcode(Rule("Nummering Barcodes Rule")+ "401")

and the Nummering Barcode ruls is the xml based sequential numbering rule with a starting number 30060001 with 8 characters selected.

When I change the selected font in the text-areabox from IDAutomationC128L to Helvetica Neue I can read the following created codes:

╠30060000401╚╬ (first record)
╠30060001401 (second, wrong)
╠30060002401.╬ (right)
╠300600034016╬
╠300600044011╬
╠30060005401F╬
╠30060006401N╬
" " " etc
Then again at the 23th record:
╠30060023401 (wrong)

What am I doing wrong here?
Any help would be appreciated.
I currently use FusionPro 10.1.8 on a Mac with 10.12.6

Greetings from the Netherlands
Reply With Quote
 

Tags
barcode128, rule, sequential numbering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing TechnologiesÖ, Inc.