Go Back   MarcomCentral (PTI) and FusionPro User Communities > Support > Fonts

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 30th, 2015, 07:18 AM
hkenney hkenney is offline
Junior Community Member
 
Join Date: Jun 2015
Posts: 17
Default Front and back of sign are identical but font is missing on the back side.

I am using Fusion Pro 9.3.15 on a mac and my fonts are missing on the back side of a sign I am working on but it is not missing on the front(the two are identical). Right before exporting my template from InDesign I simply copied the front and pasted it to a new page.

Thank you for your help in advance!
Reply With Quote
  #2  
Old June 30th, 2015, 09:06 AM
FreightTrain's Avatar
FreightTrain FreightTrain is offline
Learning Development Manager
 
Join Date: Oct 2008
Location: Solana Beach, CA
Posts: 326
Default Re: Front and back of sign are identical but font is missing on the back side.

hkenney,
Did you select the back frame and check it as a variable text frame prior to export?
__________________
Richard A. Lewis, Jr.
Learning Development Manager | MarcomCentral® a Ricoh Company
Reply With Quote
  #3  
Old June 30th, 2015, 10:31 AM
hkenney hkenney is offline
Junior Community Member
 
Join Date: Jun 2015
Posts: 17
Default Re: Front and back of sign are identical but font is missing on the back side.

Yes I actually got the font issue fixed. I closed down fusion pro and acrobat and that fixed it. Silly user error

Thanks!!
Reply With Quote
  #4  
Old January 15th, 2016, 02:34 PM
carloscastro carloscastro is offline
Junior Community Member
 
Join Date: Apr 2015
Posts: 24
Default Re: Front and back of sign are identical but font is missing on the back side.

I had the same issue, and the steps worked

thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:02 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.