Go Back   MarcomCentral (PTI) and FusionPro User Communities > Support > Fonts

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 27th, 2008, 09:49 AM
Mark Mark is offline
Junior Community Member
 
Join Date: Sep 2008
Location: Cleveland
Posts: 29
Default Where is the postnet font?

In the User Guide it says to use the font "IDAutomationPOSTNET.otf"" with the "MakePostNetBarcode" rule. I can't find that font among what was loaded when I installed the software.
Where can I get that font, or is it the same as "AdvPNet" that was installed?
Thanks,
Reply With Quote
  #2  
Old October 27th, 2008, 10:04 AM
Alex Marshall's Avatar
Alex Marshall Alex Marshall is offline
FusionPro VDP Support
 
Join Date: Sep 2008
Location: Chicago,Illinois
Posts: 384
Default Re: Where is the postnet font?

The correct font name is "AdVPNet".
We do apologize for the confusion
Reply With Quote
  #3  
Old November 19th, 2009, 05:29 PM
ijanovick ijanovick is offline
Junior Community Member
 
Join Date: Sep 2008
Location: San Diego, CA
Posts: 12
Default Re: Where is the postnet font?

The user guide is telling me to find the font IDAutomationUPCEAN_.otf and I can't find this anywhere. Does this have another name too?
Reply With Quote
  #4  
Old November 19th, 2009, 05:35 PM
Alex Marshall's Avatar
Alex Marshall Alex Marshall is offline
FusionPro VDP Support
 
Join Date: Sep 2008
Location: Chicago,Illinois
Posts: 384
Default Re: Where is the postnet font?

This font should be listed in the font drop menu. This font installs with the software. If the font does not appear, rerun "Load fonts>>Load All" from the Fusionpro menu.
Reply With Quote
  #5  
Old November 20th, 2009, 09:17 AM
ijanovick ijanovick is offline
Junior Community Member
 
Join Date: Sep 2008
Location: San Diego, CA
Posts: 12
Default Re: Where is the postnet font?

The font was not in my drop down menu and after doing some investigating for some reason all of the ID fonts were deleted on my computer. I copied them over from another computer and it looks like I am good to go now. Thanks for your help Alex!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.