Go Back   MarcomCentral (PTI) and FusionPro User Communities > Software-Related Talk > FusionPro® Links

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 6th, 2010, 08:39 AM
vdfon vdfon is offline
Junior Community Member
 
Join Date: Mar 2010
Posts: 21
Default Activated Campaign - Settings won't save

I have an active campaign, and changed & saved the notification settings after launching. when clicking save, i see the message stating that the change has been saved, but when I log out & back in, the dropdown in notifications reverts to "select type".

Are the settings not saved or is this just a glitch in the front end?
Reply With Quote
  #2  
Old April 6th, 2010, 02:01 PM
mhilger's Avatar
mhilger mhilger is offline
Senior Contributor
 
Join Date: Aug 2008
Location: Chicago
Posts: 326
Default Re: Activated Campaign - Settings won't save

The Notifications area allows you to set the 3 different types of notifications which can ALL be enabled for the campaign, if you would like.

Therefore, the "Select Type" drop-down is really just a means for you to select which of the 3 types of notifications you want to view for the campaign and possibly edit.

After you select one of the types and see the settings for that type, you make the changes there and press save. Now you should be able to select that type again and see that the changes you made and saved previously are still set as previously specified.

If you are not seeing the settings "stick" after you save, please contact our support team who will be able to take a closer look at this for you.
__________________
--Mark Hilger
Reply With Quote
  #3  
Old April 6th, 2010, 02:06 PM
vdfon vdfon is offline
Junior Community Member
 
Join Date: Mar 2010
Posts: 21
Default Re: Activated Campaign - Settings won't save

thanks. yep, i chose "prospect owner" and clicked save. after logging back in, the dropdown reverts to "select type". If i choose "prospect owner" i see my settings are still there. i would assume that the dropdown would stay at whatever was selected & saved, instead it reverts to "select type", leaving me unsure if my settings are saved or not.

so if i select "prospect owner" and see my settings still there, this means that everything is saved?

thanks
Reply With Quote
  #4  
Old April 6th, 2010, 02:08 PM
mhilger's Avatar
mhilger mhilger is offline
Senior Contributor
 
Join Date: Aug 2008
Location: Chicago
Posts: 326
Default Re: Activated Campaign - Settings won't save

Yes - it sounds like the settings are being saved for Prospect Owner. Can you verify that the changes are actually working (meaning the notifications are going out correctly, given your recent changes)?
__________________
--Mark Hilger
Reply With Quote
  #5  
Old April 12th, 2010, 09:35 AM
vdfon vdfon is offline
Junior Community Member
 
Join Date: Mar 2010
Posts: 21
Default Re: Activated Campaign - Settings won't save

notifications ARE NOT going out. this is for 2 active campaigns. postcards containing the PURLS have already been mailed. this was working last week - not sure why it's not working now. i tried saving the settings again, but every time i go back to the campaign, the dropdown shows "select type" and not the item i selected & saved. extremely frustrated. please help!!!
Reply With Quote
  #6  
Old April 12th, 2010, 09:50 AM
vdfon vdfon is offline
Junior Community Member
 
Join Date: Mar 2010
Posts: 21
Default Re: Activated Campaign - Settings won't save

oops - looks like it is indeed working - i was looking at old test records - sorry!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.