View Single Post
  #1  
Old November 30th, 2017, 07:14 AM
mdlivels mdlivels is offline
Junior Community Member
 
Join Date: May 2011
Location: Gettysburg, PA
Posts: 17
Default Imposition causing certain records to compose improperly

We've had this issue sporadically for some time and cannot find a solution. We are using FP Creator 10 and composing on Producer. Records (8.5" x 11" fairly simple documents) render fine without imposition, then when we go to impose 2 up on 17 x 11 for print, MOST records are fine...but some do not render properly. An example could be that the IMB field prints where Last Name should be, etc. It doesn't seem consistent. We've tried to find illegal characters in the data, but can find none, and also have tried running fewer records at a time (thinking it could be a memory issue), and still fails. This is very sensitive data (PHI), therefore I cannot send any documents for review...nor can I have them print improperly, so this is a significant issue for us. Does anyone have any thoughts on what might be happening here? Is this a bug?
Reply With Quote