MarcomCentral (PTI) and FusionPro User Communities

MarcomCentral (PTI) and FusionPro User Communities (http://forums.pti.com/index.php)
-   Customer Polls (http://forums.pti.com/forumdisplay.php?f=46)
-   -   Quark 8 Poll - poll closed (http://forums.pti.com/showthread.php?t=401)

pmhapp November 17th, 2009 09:26 AM

Re: Quark 8 Poll - poll open
 
Quote:

Originally Posted by mks (Post 3821)
As a printer we need to stay current on all new software. I would think Printable would do the same.

Us too, but I wouldn't expect Printable to start developing a plug-in for Publisher 2010.

Quote:

Originally Posted by mks (Post 3821)
I was surprised to see windows 7 support but no Snow Leopard yet. Apparently Printable has a much larger Windows base than Mac.

Windows 7 was not a big code base jump as Snow Leopard.

mhilger November 17th, 2009 10:06 AM

Re: Quark 8 Poll - poll open
 
Thanks, pmhapp.

We have a huge Mac install base for Desktop and will continue to support the Mac platform on an equal footing with our Windows support as best we can.

The problem is, Apple consistently changes what developers need to do to support the Mac OS. Within the lower-level codebase of FusionPro, for example, we have some code that we wrote for Windows NT a decade ago that still works like a charm under Windows 7. Yet we have some code we wrote for the Mac OS just a few years ago which needs to be scrapped and re-written to support the latest requirements for the Mac OS. This code itself was a re-write from an earlier chunk of code we had for the Mac OS.

The cost of development and QA strictly concerning OS support on the Mac over the years is literally hundreds - if not thousands - of times more expensive for us. There's not much we can do about this (unless anyone has any pull in the Apple development roadmap and can help ensure that the code we write today will work under Mac OS 10.7, 10.8, etc). :cool:

Still, we recognize the needs of our customers to offer Mac support and we will to meet that need regardless of the extra time and cost required.

Hope this perspective helps understand where Printable stands on Mac support and some of the challenges we face here. It's a cost of doing business but a necessity.

Thanks for your post on this.

mhilger March 1st, 2010 08:36 AM

Re: Quark 8 Poll - poll closed
 
Hi all,

With the release of v6.2 of the FusionPro VDP suite, we have now added support for QuarkXpress 8.x.

While we have seen a lighter demand for supporting this version of Quark than previous versions, we understand that there are not only some extremely loyal Quark users out there, but also our customers are receiving artwork from their customers that may be in the Quark 8 format. This means our customers need to purchase Quark 8 and thus looked to Printable to support this version with our FusionPro template export plug-in. This cycle of upgrading will certainly continue, of course, and we'll be there to meet that market need.

Lastly, I wanted to thank everyone who took the time to vote in this user poll. It was certainly taken into consideration as we planned our roadmap and FusionPro 6.x release schedule so thank you for helping Printable with this decision!

So all you Quark 8 users - go grab the 6.2 release and let us know what you think!

Thanks all.


All times are GMT -7. The time now is 09:53 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.