MarcomCentral (PTI) and FusionPro User Communities

MarcomCentral (PTI) and FusionPro User Communities (http://forums.pti.com/index.php)
-   Fonts (http://forums.pti.com/forumdisplay.php?f=42)
-   -   Front and back of sign are identical but font is missing on the back side. (http://forums.pti.com/showthread.php?t=4250)

hkenney June 30th, 2015 08:18 AM

Front and back of sign are identical but font is missing on the back side.
 
I am using Fusion Pro 9.3.15 on a mac and my fonts are missing on the back side of a sign I am working on but it is not missing on the front(the two are identical). Right before exporting my template from InDesign I simply copied the front and pasted it to a new page.

Thank you for your help in advance!

FreightTrain June 30th, 2015 10:06 AM

Re: Front and back of sign are identical but font is missing on the back side.
 
hkenney,
Did you select the back frame and check it as a variable text frame prior to export?

hkenney June 30th, 2015 11:31 AM

Re: Front and back of sign are identical but font is missing on the back side.
 
Yes I actually got the font issue fixed. I closed down fusion pro and acrobat and that fixed it. Silly user error :)

Thanks!!

carloscastro January 15th, 2016 03:34 PM

Re: Front and back of sign are identical but font is missing on the back side.
 
I had the same issue, and the steps worked

thanks


All times are GMT -7. The time now is 08:28 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) 2011, PTI Marketing Technologies™, Inc.